Wackler am GAP SWR

Mitten in einem QSO auf 40m bemerke ich, dass das SWR der GAP auf einmal auf über 3 ruckartig aufbäumt. Dann ist es auf einmal wieder “normal”. Messe das SWR auf 80m und stelle hier fest, dass ein SWR von 2:1 auf einmal auf 3670 kHz ansteht. Bei nachfolgenden Messungen springt das SWR unkontrolliert wieder auf 6 und zurück auf 2.

Nun ist es permanent verstimmt. Ich vermute, dass sich die Isolierung der Mastbefestigung durchgedrückt hat – war ja nur son Gummiflies.

Ich schau es mir heute in der tollen Sonne mal an

Habs mir angeschaut, ist aber nichts zu entdecken. Um nicht klettern zu müssen, habe ich meine fantastische Canon Bridge benutzt, um wie mit einem Mikroskop heran zu zoomen. Also ist eine Verbindung von der Antenne zum Mast offensichtlich ausgeschlossen.

Mit dem Antennen-Analyzer messe ich direkt am gelben Antennenkabel. Die Werte, die auch im Shack zu messen waren, werden hier bestätigt.

So versuche ich auf 80m mit dem Autotuner des TS870 auf der neuen Resonanz bei 3670 kHz zu matchen. Sobald ich aber die Leistung auf über 40 W erhöhe, springt das SWR wieder unkontrolliert hin und her. Das Kreuzzeiger-Instrument flippt förmlich aus. Die Vermutung liegt nun nahe, dass möglicherweise irgendwo ein Überschlag stattfindet. Dies könnte sich unter Umständen an der Dachkapazität, an der sog. CAP-Unit, abspielen.

Die abrupt schlechten Werte des SWR sind auf 40m, 30m und 15m zu verzeichnen. Alle anderen Bänder sind nun im SWR besser als zuvor.

Nun, die Antenne musste eh nochmal runter.

Ein Gedanke zu „Wackler am GAP SWR

Kommentar verfassen