Kenwood AT50 Antennentuner tuned wieder

Ein OM kam mit einem Kenwood AT50 mit dem Kenwood TS50 KW-Transceiver zu mir, mit der Bitte um Durchsicht.

Zunächst blieb der AT50 dunkel. Beim Durchmessen der ACC-Leitung stellte ich fest, dass die Versorgungsspannung von 13,8 Volt fehlte. Eine 5V-Spannung war vorhanden. Da war dann im Kurzwellengerät erstmal eine 4A-Sicherung durch. Nach dem ich die Sicherung ersetzt habe, habe ich die Gerätschaften wieder miteinander verbunden und eingeschaltet.

Defekte Sicherung im Kenwood TS50 für den ACC-Port

Defekte Sicherung im Kenwood TS50 für den ACC-Port

Nun bekam der Antennentuner erstmal Strom.
Dieser Tuner arbeitet nur vollautomatisch mit dem Kenwood TS50. Der Bandbereichsschalter im AT50 schaltete parallel mit. Damit war sicher gestellt, dass die Elektronik zumindest mitdenkt.

An ein Abstimmen war aber nicht zu denken. Die Anzeige sprang hin- und her, und der Tuner hatte keine Chance irgendwas zu tunen. Nachdem ich mir aus dem Internet das Servicemanual herunter geladen habe, habe ich die Drehko- und Poti-Stellungen verglichen und neu eingestellt.

Koppelbuchsen im Kenwood AT50

Koppelbuchsen im Kenwood AT50

Gerissene Kupplungsbuche im AT50

Gerissene Kupplungsbuche im AT50

Im offenen Gerät stellte ich weiterhin fest, dass ein leichtes Berühren der Filterspulen sowie ein Verdrehen des Gehäuses endlich ruckartig Signale zum Transceiver brachte. Kurzerhand habe ich die Platine nachgelötet. Bei einigen Lötstellen waren tatsächlich lockere Kontakte.

HF-Platine im Automatiktuner Kenwood AT50

HF-Platine im Automatiktuner Kenwood AT50

Kalte Lötstellen

Kalte Lötstellen

Kenwood AT50 Drehkondensatoren

Kenwood AT50 Drehkondensatoren

Das wars! Der AT50 tunte jetzt meine GAP Titan und meine 40m Bazooka auf 1:1. Auf 160m habe ich zudem Überschläge an den Abstimmdrehkos festgestellt, als ich die vollen 120 Watt des Senders als CW-Träger auf den Tuner gedrückt habe. Bei den kleinen Abständen zwischen Kondensatorplatten ist das auch kein Wunder.

In meinen Augen muss der Tuner nicht kalibriert werden, er verhält sich analog zu meinem eingebauten Tuner im Kenwood TS870.

 

2 Gedanken zu „Kenwood AT50 Antennentuner tuned wieder

  1. DL6FBK

    Hallo OM,habe auch gerade ein Problem mit AT-50. Nach einer längeren Belastungbleibt das Gerät dunkel und tuned nicht mehr . 13,5 und 4,9 Spannung werden abervom TS 50 \”geliefert\”. Also was könnte es sein? bzw. gibt es einen Kenwood Reparaturdienst?Für eine Rückmeldung bedanke ich mich berreits jetzt.Mit besten 73\’Paul DL6FBK

    Antworten
    1. admin Beitragsautor

      Hallo lieber Paul,

      das ist eine Frage wie: “Obwohl mein Auto Sprit bekommt, fährt es auf einmal nicht mehr”. Leider sind die Informationen recht dürftig und es kann so gut wie alles in Deinem AT-50 altersschwach sein. Genau, wie in meinem obigen Fall, wo ledigllich ein paar kalte Lötstellen als mechanisches Problem auftraten. Da Dein Gerät wohl anfänglich funktioniert, kann ich nur Vermutungen anstellen, die einer Ferndiagnose gleichkommen. Da wil ich aber Experten, die das Gerät letztlich vor sich haben zur Üerprüfung nicht vorgreifen.

      Ein Reparatur-Service für Kenwood-Geräte ist mir offiziell nicht bekannt, ich schlage aber vor, dass Du Dich in den einschlägigen Funkzentren einmal umhörst oder sie ebenso anschreibt, wie Du es hier getan hast.

      Viel Glück & 73

      Antworten

Kommentar verfassen